System name Air Applewood BBS
Sysop Vincent Coen (
vbcoen@gmail.com)
Location Hatfield, Herts, U.K. before 1992
Remark Air Applewood BBS Linux System - Filegate Host
Network aka 2:250/1@fidonet
Internet
http://applewood.linkpc.net
Running MBSE BBS v1.1.7.2 on Linux-x86_64
Conn. Phone number Maximum speed Fidonet Flags
----- -------------------- -------------------- -------------------------
Inet applewood.linkpc.net 137000000 CM,XA,IBN -------------------------------------------------------------------------
Area DBRIDGE - DB: D'Bridge Software releases ------------------------------------------------------------------------- DB4G.ZIP 2695 Kb. D'Bridge 4 GoldBase Edition
Origin: 1:229/426
DB4S.ZIP 2694 Kb. D'Bridge 4 Standard Edition
Origin: 1:229/426 -------------------------------------------------------------------------
2 files, 5389 KBytes.
Area GFD.APP.MISC - OS/2 Misc. Apps ------------------------------------------------------------------------- PMTOTP.ZIP 28 Kb. TOTP for OS/2 Presentation Manager. A small
Presentation Manager program that shows
time-based one-time passwords (TOTP, RFC 6238) -
the codes that authenticator apps on smartphones
show. The secrets are kept in a plain text file.
Algorithms: SHA-1, SHA-256, SHA-512 (RFC 2104,
RFC 4226, RFC 6238). Written with Claude
(Anthropic). Compiled, tested and published by
Axel Meiss.
Origin: 2:2490/3045 -------------------------------------------------------------------------
1 file, 28 KBytes.
Area GFD.DEV.REXX - OS/2 Rexx samples, libs, dll's etc ------------------------------------------------------------------------- BTMTOOL.ZIP 97 Kb. BTM Tool version 1.1 is a formatter, analyzer,
error-checker for 4OS2 BTM files. BTMTool.cmd
will indent a BTM file, make capitalization
consistent, check for common mistakes, and list
external scripts, aliases, and variables that it
depends on. Written in Rexx. Author: Anton
Monroe.
Origin: 2:2490/3045
REXXT146.ZIP 255 Kb. RexxTool version 1.4.6. RexxTool.cmd is a code
analyzer/formatter for Rexx. It can indent,
format, respace and recapitalize words,
right-justify comments, insert empty
headers/footers for subroutines; check for some
common typing errors; list internal, external,
and built-in functions used; list all procedures
needed by a routine and its subroutines, or
extract them into a new file; draw a tree
diagram showing where procedures are called;
list variables used and assigned... Author:
Anton Monroe.
Origin: 2:2490/3045
RXIM1-0.ZIP 21 Kb. RxIM v1.0. ImageMagick 7 OS/2 REXX Backend API.
Copyright (c) Franz Wochatz 2026. This library
provides a native Classic REXX interface for
OS/2, ArcaOS, and eComStation to interact with
ImageMagick 7. It allows you to build complex
image processing chains using simple REXX
function calls and executes them safely,
automatically handling OS/2 command-line length
limits (1024 bytes) by falling back to Magick
script files when necessary.
Origin: 2:2490/3045
RXCT0-1.ZIP 204 Kb. Rexx Code Templates v0.1. Copyright (c) Franz
Wochatz 2026. Rexx Code Templates (RxCT) is a
native OS/2 Presentation Manager GUI application
for managing, viewing, editing, and reusing REXX
code snippets and function references. It
organizes code templates in a hierarchical tree
view (Modules -> Categories -> Commands) and
supports native OS/2 Drag & Drop as well as
clipboard integration.
Origin: 2:2490/3045 -------------------------------------------------------------------------
4 files, 577 KBytes.
Area GFD.SYS.DISP - OS/2 Display Drivers ------------------------------------------------------------------------- RESMAN.ZIP 250 Kb. ResMan/2. Experimental Live Resolution
Switching. Copyright (c) 2026 J.P.M. Freeware.
ResMan/2 allows you to change screen resolutions
under OS/2 and ArcaOS on the fly, without
rebooting. The program uses native Presentation
Manager and low-level graphics interfaces. No
system DLLs or graphics drivers are replaced.
Origin: 2:2490/3045 -------------------------------------------------------------------------
1 file, 250 KBytes.
Area GFD.SYS.TOOL - OS/2 Tools for the system administrator ------------------------------------------------------------------------- KSHELL10.ZIP 112 Kb. KShell v1.0.0. This program is intended to help
Input/Output of DBCS, especially Hangul, on VIO
of non-DBCS OS/2 environment. Author KO
Myung-Hun.
Origin: 2:2490/3045 -------------------------------------------------------------------------
1 file, 112 KBytes.
Area I-ARGUS - FIPN: Weekly ARGUS.TXT auxiliary TCP/IP node ------------------------------------------------------------------------- I-ARGUS.Z17 12 Kb. Argus TCP/IP nodelist for 2026-11-13 (317)
Origin: 3:712/848 -------------------------------------------------------------------------
1 file, 12 KBytes.
Area I-BINKD - FIPN: Weekly BINKD.TXT file includeble by ------------------------------------------------------------------------- Z1BINKD.TXT 42 Kb. Daily Z1BINKD.TXT (Z1) for day 317
Origin: 1:229/426 -------------------------------------------------------------------------
1 file, 42 KBytes.
Area Z2PNT - Z2PNT point segment nodelist ------------------------------------------------------------------------- Z2PNT.Z17 53 Kb. Z2 PntList (Boss) day 317 (13.11.2026)
Origin: 2:240/1120
Magic request: Z2PNT -------------------------------------------------------------------------
1 file, 53 KBytes.
Area Z2PNT_D - Points DIFF ------------------------------------------------------------------------- Z2PNT_D.Z17 0 Kb. Z2 PntDiff (Boss) day 317 (13.11.2026)
Origin: 2:240/1120
Magic request: Z2PNT_D -------------------------------------------------------------------------
1 file, 0 KBytes.
13 new files, together 6463 KBytes of fresh stuff.
With regards; Vincent Coen.
... I used to be indecisive; now I'm not sure.
--- MBSE BBS v1.1.7.2 (Linux-x86_64)
* Origin: Air Applewood, The Linux Gateway to the UK & Eire (2:250/1)